Author Topic: DLS  (Read 7058 times)

0 Members and 1 Guest are viewing this topic.

Offline AlessioSIME

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
DLS
« on: January 13, 2017, 03:39:44 pm »
Buonasera a tutti,
l'ultima versione di firmware degli OS15 e degli OS40 sono compatibili solo con la release 3.25 di DLS, avevo installato una 3.17 che non li vedeva. Allora ho scaricato la 3.25 e mi sono accorto che la versione single-node (stand-alone) non è più compatibile con DB MSSQL2008Express ma solo con PostgreSQL.
Sul manuale peò non dice ne come installarlo nè tantomeno come configurarlo. Parla solo di come installare il DLS partendo dal presupposto che il postgre sia già installato e funzionante. Il problema è che non ho la minima idea di come farlo.
Ho provato a farlo configurare a mio figlio che è sistemista SQL ma anche lui non ci ha cavato un ragno da un buco.....
Qualcuno per caso ci ha già provato a sbattere la testa...?
Un saluto a tutti.

Offline Giuseppe

  • Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
    • View Profile
Re: DLS
« Reply #1 on: February 06, 2017, 04:57:13 pm »
Ciao, io ho fatto un aggiornamento all'ultima release e l'unica cosa che mi chiede alla fine dell'installazione è se intendo cancellare oppure no mysqlexpress, possibilità di cancellarlo manualmente.
Una volta terminata l'installazione eseguo l'applicazione tramite icona ma al posto di eseguire l'app mi viene chiesto di salvarla e successivamente lanciarla.
Nessun problema riscontrato

Ciao
Giuseppe